Fatal error: Can’t use function return value in write context. Documentation

On this error with WooCommerce Amazon Fulfillment activated:

Fatal error: Can’t use function return value in write context in /home/site/public_html/wp-content/plugins/ns-fba-for-woocommerce/lib/class-ns-fba-outbound.php on line 491

The cause is your hosting environment is using a PHP version older than 5.5. Check with your host about upgrading to 5.5 or later, or find the PHP version management tool in cPanel and set it to 5.5 or higher. PHP version 5.4 was released in March 2012 and is no longer supported by PHP as of Sept 2015. WooCommerce FBA is only compatible on PHP 5.5 or later.